Gm版本库

 找回密码
 立即注册

gom 合区工具合区,提示数据库版本太低。有大神知道怎么解决吗? - 有问必答专区

查看: 88|回复: 1

gom 合区工具合区,提示数据库版本太低。有大神知道怎么解决吗?

[复制链接]
发表于 2021-7-21 10:21:26 | 显示全部楼层 |阅读模式
gom版本 合区 提示数据库版本太低

怎么解决?

怎么解决?
回复

使用道具 举报

发表于 2021-7-21 23:47:05 | 显示全部楼层
你这两个版本引擎更新日期不一样吧常规处理办法
1.用GOM引擎包里面自带的工具 人物数据扩展工具 更新一下就好了
2.其次GOM引擎包里面自带的工具 BDE数据库转换成Access数据库 转换工具 进行转换一下
更新之前记得先把原来得文件保存出来,防止没有更新好导致数据丢失
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver/手机版/Gm版本库 ( 蜀ICP备20007044号-1 )|网站地图

GMT+8, 2021-9-25 17:05 , Processed in 0.140400 second(s), 21 queries .

Powered by GM版本库 X3.4

© 2001-2011 Comsenz Inc.>  template by gmbbk.com