Gm版本库

 找回密码
 立即注册

GOM引擎进游戏时出现您现在使用的登陆器版本太老了怎么解决? - 视屏教程学习

查看: 348|回复: 0

GOM引擎进游戏时出现您现在使用的登陆器版本太老了怎么解决?

[复制链接]
发表于 2019-6-30 21:10:34 | 显示全部楼层 |阅读模式
您现在使用的登陆器版本太老了,大量游戏效果无法使用,请到官方网站下载最新登陆器。
提示:当前服务器连接己被强行中断。
1.jpg
站长在架设一个GOM单职业版本的时候,进游戏时提示以上红字然后就断开连接了,弄了半天找到原因了。
   原因一:我刚开始的时候用的是gom破解的试用版,试用一天的,之后买了个商业版的又重新生成了一个KEY,结果就是登陆器里的KEY和M2server下面的KEY不配套,所以出现此问题,解决方法,2个KEY弄相同的就可以了。
   原因二:如果是下载的单机版本,里面带有配套好的引擎和登陆器,你进游戏时出现这种情况是因为KEY过期了,解决方法:联系发放版本的人或论坛管理员。
   原因三:最后一个原因也许是因为引擎不配套所致,解决方法:下载KEY相应的引擎进行更新一下

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver/手机版/Gm版本库 ( 蜀ICP备20007044号-1 )|网站地图

GMT+8, 2020-12-5 00:28 , Processed in 0.156000 second(s), 22 queries .

Powered by GM版本库 X3.4

© 2001-2011 Comsenz Inc.>  template by gmbbk.com