Gm版本库

 找回密码
 立即注册

HGE引擎关于登陆器无法读取iis6的https和所支持的服务软件说明: - 视屏教程学习

查看: 96|回复: 0

HGE引擎关于登陆器无法读取iis6的https和所支持的服务软件说明:

[复制链接]
发表于 2019-6-30 13:23:24 | 显示全部楼层 |阅读模式
关于登陆器无法读取iis6的https和所支持的服务软件说明:
https帮助说明:
注意:如果不懂https,请不要请自行度娘脑补后,考虑是否需要设置https,我们不是强制使用https。
1、win2003的ii6比较古老,由于登录器使用最新的openssl套件,不兼容win2003默认古老的密码套件,因此如需使用IIS6需要打KB948963补丁支持,但也较不安全,不推荐使用。
由于微软停止了对win2003的支持,所以KB948963补丁微软无法找到,可自行百度查找,我们谷歌找到了一个,如需可以下载,需自行杀毒。
2、登录器所支持的:
WIN 2008 R2 IIS 7 及以上版本
CentOS 6+ OpenSSL 1.0.1c+
Apache 2.4 +
Nginx 1.0.6+
JDK1.7
tomcat7.0.56+
3、建议开启tls1.2版本,IIS用户可使用IIS Crypto工具进行设置,不支持iis6

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver/手机版/Gm版本库 ( 蜀ICP备20007044号-1 )|网站地图

GMT+8, 2020-9-23 22:22 , Processed in 0.140401 second(s), 19 queries .

Powered by GM版本库 X3.4

© 2001-2011 Comsenz Inc.>  template by gmbbk.com