Gm版本库

 找回密码
 立即注册

求助:一款老版本M2转换后脚本错误 - 有问必答专区

查看: 178|回复: 2

求助:一款老版本M2转换后脚本错误

[复制链接]
发表于 2020-2-1 23:52:59 | 显示全部楼层 |阅读模式
各位大佬,无意中翻出了一款老版本,朋友想拿来怀旧,当时的版本只有M2,见下图 QQ图片20200201234726.png

此款M2是哪个版本的呢,恳求各位大佬如果有全套网关给发一下,配套网关弄丢了。或者换成HEROM2后好多脚本错误,不兼容怎么解决。


回复

使用道具 举报

发表于 2020-2-2 00:13:36 | 显示全部楼层
表示没见过这个引擎
回复 支持 反对

使用道具 举报

 楼主| 发表于 2020-2-8 16:17:37 | 显示全部楼层
好像是火炬引擎,找了找也没找到配套的,版本可惜了。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver/手机版/Gm版本库 ( 蜀ICP备20007044号-1 )|网站地图

GMT+8, 2022-8-16 14:35 , Processed in 0.249601 second(s), 23 queries .

Powered by GM版本库 X3.4

© 2001-2011 Comsenz Inc.>  template by gmbbk.com